Forum Rover MG Communauté Francophone

  • 15 Avril 2024, 04:43:50
  • Bienvenue, Invité
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: [620 Di/SDi] - (mécanique) : voyant moteur à bas régime + moteur qui claque  (Lu 11652 fois)

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212

Bonjour à tous,
Déjà merci à ce forum et à sa communauté. 

J'ai un problème asses inquiétant sur 600 sdi luxe de 97 totalisant 246 000 km, je n'ai fait que 200 km avec donc je ne connais pas sont entretien .

Le moteur claque. A froid comme à chaud. Quand j'accelere unpeu au dessus  des 2500 tr/m c'est encore pire.

Le voyant moteur s'allume à l'accélération.
Puissance normal. Filtre à air neuf.
Léger surplus d'huile moteur ( 3 ou 4 mm au dessus du niveau.).  Petite bulle d'air dans le circuit GO. Démarre très bien même par temps froid.

Je sais qu'il y a plein de cause possible mais peut-être que vous pourrez m'aiguiller svp ?

Au niveau des branchements de la pompe il y a un fil avec une fiche en cercle débranché.

« Modifié: 28 Février 2017, 08:25:51 par tommythekat »
IP archivée

antosdi

  • 4, 6 ou 8 cylindres !
  • Modérateur
  • *
  • Évaluation: +13/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 21398
  • Poser vos questions dans les topics et pas en MP !
[620 di/sdi] - (mécanique) : moteur qui claque
« Réponse #1 le: 05 Février 2017, 18:13:40 »

salut
un fap sur une 620 sdi ???  :lol:

voyant moteur allumé
possible electrovanne d'avance qui deconne
ou distrib décalé

vidange regulière ?
IP archivée
ROVER 45 Di LSE 2005
Rover SD1 2600 vandenplas L6 double SU  1984

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212
[620 Di/SDi] - (mécanique) : moteur qui claque
« Réponse #2 le: 05 Février 2017, 19:56:07 »

C'est pas un fap alors pordon me suis bien gouré.  :roll:

Déjà merci de ton intérêt pour mon topic  :)

Vidange régulière ?
Ne sais pas.  Mais huile à l'air OK.  Juste un petit surplus de 3 millimètres au dessus du max ( grave ?)

Courroie décalé ?
C'est la première chose que mon père a dis.  Je ne sais pas.  J'ai quand même vérifier l'état des courroies, elle ne sont pas abîmé ni déchiqueté. 
Je précise que la voiture à une puissance tout à fait normal.  J'ai une autre Rover 620 sdi qui marche bien et la comparaison est identique. 

 l'electrovane d'avance ?
je serais intéressé d'avoir plus de détails sur cette pièce. Sont emplacement (car sur Google je n'est pas bien compris) Comment on la test ect. 

Ps: je ne connais pas la voiture je n'ai fait que 200 km avec et ce n'est pas quelqu'un que je connais.

Ps2: il y a des câbles électriques qui on été ressoudé au niveau du toron de la pompe et j'ai du refaire les connexions au dominos car les soudure commençaient à lâcher. Il y a aussi un câble blanc qui est muni d'une fiche en cercle qui est déconnecté. (très bizarre)

J'essaye d'apporter d'autre infos quand j'en ai.  Merci antosdi
« Modifié: 05 Février 2017, 19:58:39 par tommythekat »
IP archivée

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212
[620 di/sdi] - (mécanique) : moteur qui claque
« Réponse #3 le: 17 Février 2017, 18:05:04 »

Bonjour à tous,

Rien de nouveau, j'ai remis unpeu de gasoil dans le réservoir, quand j'ai ouvert le bouchon ça a fait un gros pchiiit comme si qu'il y avait de l'air en pression ????

Je ne sais pas quoi faire pour ce problème de voyant qui s'allume....
IP archivée

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212
[620 di/sdi] - (mécanique) : moteur qui claque
« Réponse #4 le: 21 Février 2017, 02:40:28 »

Mon dieu le forum est vraiment très très calme...  Bon tanpis je pose quand même ma question.
J'aimerais acheter un petit appareil de lecture des pannes.  Est-il possible d'utiliser le système eobd obd 2 ?
Ils coûtent 6 euros...
IP archivée

antosdi

  • 4, 6 ou 8 cylindres !
  • Modérateur
  • *
  • Évaluation: +13/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 21398
  • Poser vos questions dans les topics et pas en MP !
[620 di/sdi] - (mécanique) : moteur qui claque
« Réponse #5 le: 21 Février 2017, 09:50:10 »

aider quelqu'un qui aide quelqu'un qui connait pas la voiture..
pas facile je trouve  :D
IP archivée
ROVER 45 Di LSE 2005
Rover SD1 2600 vandenplas L6 double SU  1984

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212
[620 di/sdi] - (mécanique) : moteur qui claque
« Réponse #6 le: 24 Février 2017, 14:00:06 »

Bon je viens de faire une vidange.  Ça a l'air mieux.  On s'entend parler à côté. 
Reste le voyant moteur orange.
Je suis pas sur mais il y a bien une crépine dans le réservoir ? Elle peut être bouché ?

IP archivée

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212

Bonjour , je reviens avec une petite précision.

Le voyant moteur s'allume quand je suis à bas régime et uniquement quand j'exerce une accélération très légère.  Si j'accelere franchement, pas de voyant.

J'ai vérifié les câbles qui passent sur le cache courroie.  Ils n'ont rien.

Pour l'electrovane d'avance je ne sais pas comment tester ?
La courroie décalé on fait comment pour savoir ?

Je précise que la voiture à une puissance normal quand le voyant est éteind.  Par contre quand il s'allume c'est comme si je n'avais plus le turbo.

Merci
« Modifié: 28 Février 2017, 08:31:40 par tommythekat »
IP archivée

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212

Bon et bien je vais m'orienter vers la wastegate, je vais aspirer pour voir elle bloqué bien l'air de ma bouche.  Sinon je pense que c'est mon turbo qui est entrain de se gripper. Ça m'a sauté à la figure la tout de suite : Turbo mal lubrifiés à cause que mon huile moteur était pourri.  Il a commencé à avoir du mal à tourner, puis enfin, il ne tourne plus qu'a forte pression.  D'où le fait que les bas régimes ne le déclenche plus. Ça paraît logique ou pas ?
Merci
IP archivée

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212

1 Problème résolut le voyant ne s'allume plus!
En partie grâce à antosdi qui m'a conseillé pour la vidange.  Le volet de la wastegate était grippé.  :)

J'ai mis du degrippant et j'ai modifié unpeu le réglage du bras de la commande pneumatique car dans le volet se bloque, je pense qu'il a pris du jeu et il va trop loin. Voilà le voyant ne s'allume plus et la puissance est revenu normal.
Si quelqu'un a des questions, n'hésitez pas.

Le problème de claquement persiste.
IP archivée

poule924

  • Sergent Roveriste
  • *
  • Évaluation: +0/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 383

Bonjour, content pour toi que ta voiture refonctionne correctement.
Par contre le claquement fait penser à un moteur qui n'a pas été souvent vidangé ou a roulé trop longtemps avec un niveau d'huile trop bas.
Mais le claquement c'est le moteur par lui-même ou pompe injection ou injecteurs?? Je pose la question au cas où ?
IP archivée
600 sdi lux 1998
MG TF 135ch 2004
porsche 924 turbo 1980
Lancia Lybra 2,4 JTD 140 2001

tommythekat

  • Caporal Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Messages: 212

Salut, je me permet de répondre unpeu tard...
C'est certainement le bruit d'une soupape en faite car j'ai éliminé les autres choix
IP archivée