Forum Rover MG Communauté Francophone
07 Août 2020, 11:55:11*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Venez vous inscrire sur la carte de France du Forum
avancéeFaire une recherche  
Pages: 1 ... 6 7 8 9 [10]   Bas de page
Imprimer
Auteur Fil de discussion: [ZT-T CDTi MK2] - (Mécanique) : Perte de puissance/turbo  (Lu 13226 fois)
gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3133


« Répondre #135 le: 11 Juillet 2020, 08:07:25 »

Bonjour.
Ce que je peux dire, c'est que sur la mienne, j'ai réussi à desserrer et resserrer l'écrou sans avoir à bloquer le moteur.
Il me semble qu'on ne peut pas sortir la pompe sans démonter le démarreur. Il n'y a pas beaucoup de place. En tous cas, lors de mes diverses manipulations l'année dernière, j'avais systématiquement démonté le démarreur, qui est somme toute assez facile à démonter (2 fils et 2 vis).
De plus, ça te permettra de bloquer le volant moteur pour desserrer l'écrou de pompe.
L'effort de desserrage et de serrage s'exercera forcément la chaîne puisqu'il n'y a qu'elle qui relie la pompe au moteur, pas moyen de faire autrement.
Je répète une petite astuce pour le démontage de la pompe: contrairement à la procédure de la doc, c'est mieux de visser en premier la partie de l'outillage qui va sur l'arbre de pompe et ensuite, quand cette partie est vissée bien à fond, de visser la bague guide sur le carter. Ca évite de risquer de mal positionner l'outillage sur l'arbre de pompe et d'endommager l'outillage (ce qui m'est arrivé l'an dernier).
gisele
« Dernière édition: 11 Juillet 2020, 08:08:15 par gisele » Journalisée
commodore
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 139


« Répondre #136 le: 30 Juillet 2020, 22:33:12 »

Bonjour à tous,

Voici la suite de mes investigations pour trouver d’où vient la présence de bulles par les retours d’injecteurs.
Je suis passé par le démontage et changement des joints + les ensembles « clapet à bille et soupape »  de la pompe HP.



La surface du haut des « cylindres HP » étaient marquées, je les ai retoilées sur du papier abrasif 1000 (1500 serait encore mieux je pense) collé sur un « marbre ».



J’ai bien étanchéifié, avec de la pâte, la portée du joint plat du régulateur de pression car « on m’a dit » que c’est un pb connu sur ces pompes Bosch…
En effet le surfaçage d’origine apparait grossier.



J’ai aussi apposé de la pâte au niveau du sertissage du tuyau laiton en entrée BP, des fois que…
J’ai branché un tuyau transparent sur l’entrée BP de la pompe, il n’y a pas de bulles qui entrent par là.



Tout cela n’a pas changé quoi que ce soit, il y a toujours des bulles aux retours (même quantité sur les quatre) et la voiture est donc toujours « mouligasse ».

Je ne sais plus où chercher.

Tous les joints du régulateur sont neufs.

J’ai changé l’injecteur 4 qui avait 27ml de retours en 2 minutes au ralenti à chaud.
J’ai refait un contrôle des retours :

1-   22ml
2-   25ml
3-   18ml
4-   20ml

Ce n’est pas parfait, mais c’est déjà mieux qu’avant du point de vu de l’équilibre entre les quatre.
Je ne connais toujours pas assurément quelle est la quantité de référence d’origine que l’on doit avoir.

J’ai rebranché toaf, et j’ai toujours la même valeur de pression HP qu’avant au ralenti (286 bar).
Quelques montées en régime (sur place) ont montré à un moment donné 1440 bar à 4100 tours.

Il y a 2,65 bar sur le tuyau d’alimentation de la rampe commune, clé en position 2, et pas de bulles si on laisse couler.

Voilà, aujourd’hui je ne sais plus comment avancer pour remonter sur cette prise d’air.
Si vous avez d’autres idées…, des commentaires…

Joël
« Dernière édition: 30 Juillet 2020, 22:57:19 par commodore » Journalisée
gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3133


« Répondre #137 le: 31 Juillet 2020, 00:24:25 »

Bonjour.
Il n'y a pas de prise d'air. Il ne peut pas y en avoir. Si il pouvait y avoir une communication entre le fuel et l'air, ce n'est pas une prise d'air qu'il y aurait mais une fuite de fuel vu que la pression est plus élevée. Les bulles que tu vois sortir aux tuyaux de test sont dues au fait que l'écoulement vers le retour n'est pas constant mais intermittent. Chaque fois que l'electro-aimant est alimenté, la pression qui maintient l'injecteur fermé est envoyée au retour, l'aiguille de l'injecteur se lève et il pulvérise le fuel dans le cylindre. Ca, plusieurs fois par seconde.
Je sais, ça ne t'aide pas beaucoup, mais ton problème est ailleurs.
Quand j'aurai 5 minutes, je rebrancherai TOAF pour voir les pressions HP qu'il me donne pour comparaison. parce que je ne comprends toujours pas comment tu peux avoir si peu de pression HP au ralenti. Théoriquement, il ne devrait même pas démarrer avec si peu...
gisele
Journalisée
commodore
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 139


« Répondre #138 le: 31 Juillet 2020, 14:44:09 »

Bonjour Gisèle, bonjour tout le monde,

Oui, j’aimerais connaître la valeur HP au ralenti sur ta voiture, pour comparer.
Je te joins un lien très sérieux sur le fonctionnement de nos injections.

http://boursinp.free.fr/pdgdies3.htm

Il y est dit que le régulateur est supposé garder une pression constante de 100 bar dans le circuit HP, moteur arrêté.
Il y est dit aussi que cette pression monte dans les 200 bar au contacte du démarreur, et après 1,5 tours moteur.
Cela doit donc être une pression suffisante pour enflammer le gas oïl ainsi vaporisé.
Lorsque la voiture est passée au T4, il était inscrit que cette valeur minimale ne pouvait pas être en dessous de 220 bar.
Le garagiste n’avait pas tiqué sur cette valeur de 286 bar.
Cela converge avec la remarque que je faisais plus haut, à savoir que la voiture ne démarre plus au quart de tour comme au début.
Maintenant, es un pb de régulateur dont le clapet n’est plus étanche ?
Es dû à la présence d’air qui met plus de temps à se comprimer pour atteindre les 200 bar et plus?
Es le corps du régulateur qui n’est plus étanche et par lequel passerait l’air ?
Mon vendeur des joints et clapets HP me dit que ce n’est pas possible car tout est coulé dans la résine…
Mais je sais aussi qu’il est bien déjà arrivé que des prises d’air se fassent par les prises électrique de capteurs…
Je suis à ce moment même en attente d’une réponse leboncoin pour aller « glaner » un autre régulateur sur une voiture proposée pour pièces…
On verra…

Joël
Journalisée
gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3133


« Répondre #139 le: 31 Juillet 2020, 17:25:43 »

Joël, je vais renoncer à essayer de t'expliquer.
Pour que, en fonctionnement, de l'air rentre dans le circuit, il faut que la pression d'air soit supérieure à celle de fuel. Entre de l'air à la pression atmosphérique, environ 1 bar et du fuel à environ 200-300 bars, c'est forcement du fuel qui sort et pas de l'air qui rentre. Donc fuite et pas prise d'air.
En attendant que je regarde ma pression avec TOAF, tu ne pourrais pas faire un essai genre 0 à 100kms/h en tant de secondes? Et je ferai pareil...
gisele
Journalisée
commodore
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 139


« Répondre #140 le: 01 Août 2020, 10:03:27 »

Bonjour Gisèle, bonjour « tout le monde » :wink:,


Je pense avoir compris la logique des vases communicants...

J’ai sans doute moins bien compris le fonctionnement en pratique du régulateur.

Ainsi mon vendeur me disait que ce dernier ne gérait que de la basse pression, mais sur les schémas et sur la pompe démontée, j’ai compris que d’un côté du joint torique il y a la haute pression, et de l’autre la basse pression.
Peux-tu confirmer, car en effet j’ai aussi du mal à concevoir que ce petit joint torique puisse résister sous 1400 bar de pression…

Apres remontage de la pompe sur la voiture, je l’ai bien séchée au nettoyant frein pour pouvoir mieux décelé une fuite éventuelle de GO.
Je constate qu’il n’y a pas de fuite sur aucun des éléments qui constituent la pompe.
Je vais par contre m’attentionner maintenant à traquer un suintement…

Pour moi, l’air doit rentrer par un phénomène d’aspiration dès que la pompe tourne.
Tu vas sans doute me dire encore que c’est impossible…  8)

Tu me proposes de faire un zéro à 100 pour comparer nos résultats.
Je ne vois pas l’intérêt dans l’état actuel des choses.
Ce sera par contre avec plaisir quand j’aurai solutionné cette présence d’air par les retours, et que par conséquence, j’espère, la voiture aura retrouvé toute sa verve !

Je vais pouvoir essayé un autre régulateur, si aujourd’hui mon vendeur leboncoin ne s’évapore pas dans le silence radio comme hier…
Ca manque peut-être de logique, mais j’ai besoin d’essayer ça aussi pour avancer…

Merci encore pour votre résistance à lire toutes ces pérégrinations d’un « débile qui ne comprend pas tout... » car vous me soutenez pour aller jusqu’au bout, ce qui n’est pas le cas de mon entourage qui me regarde bricoler ma bagnole, depuis deux ans, avec aujourd'hui des yeux de merlan frit.
Ca change quand même des « jette la cette poubelle » et autres sourires moqueurs du début…

Bonne journée à tous !
On va y arriver !

Joël
          :saletetedeconquiditaurevoir:
Journalisée
ugo
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 297


« Répondre #141 le: 01 Août 2020, 11:39:54 »

Bonjour, je suis tout cela depuis pas mal de temps et je suis un peu dubitatif sur cette histoire de bulles ( pas champenoises hélas). J'aimerais poser une question :
Y a t'il odeur désagréable et fumée noire à l'échappement ?
Pour moi, même si le retour gasoil est correct, ça ne veut pas dire que les injecteurs sont de la première jeunesse et pulvérisent au mieux. Donc, ça fonctionne, ça a moins de pêche et ça fume davantage qu'avec des injecteurs neufs.
Journalisée
commodore
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 139


« Répondre #142 le: 01 Août 2020, 13:42:01 »

Bonjour ugo,

Merci pour ton message.
C’est sûr que lorsque j’aurai fini par retrouver ma MG du début, je ferai sauter le bouchon !  :D
L’idéal serait bien sûr de procéder à l’échange standard de la pompe et des injecteurs.
Je n’ai pas les moyens financiers de passer par cette solution.
D’autre part j’ai toujours aimé réparer les voitures, chercher des solutions, ne changer que ce qui est nécessaire.
Pour autant, c’est la première fois que je me farcis une mise en morceaux d’injecteur de ce type, et d’une pompe HP.
Je pense avoir fait du bon boulot, puisque ça ne fonctionne pas pire…
Je dis ça, mais je trouve quand même que la voiture a un peu moins de pêche qu’avant démontage de la pompe, et qu’il y a plus de bulles qu’avant aussi, me semble t’il…
Pour moi, les bulles viennent forcement de la pompe puisque même quantité sur les quatre injecteurs.
Je pense que les marques de grippage trouvées sur les commandes mécaniques d’ouverture des soupapes d’injecteur, ont été provoquées par la présence d’air dans les injecteurs.
Moins de graissage par le gas oil, et peut-être aussi élévation trop importante de la chaleur dans l’injecteur.
Mon vendeur m’a dit qu’il règne une température normale de 270°C dans le corps d’injecteur.
De toutes les opérations que j’ai fait depuis le début, c’est la plus significative.
La voiture sentait effectivement moins fort après, et surtout avait retrouvé un peu plus de réactivité à l’accélérateur.
Elle ne fume pas spécialement noir, sauf peut-être un peu si on écrase l’accélérateur pour avoir « la toute puissance du chamallow». Mais ce n’est pas un nuage non plus.

Il faut que je trouve d’où viennent ces bulles.
S’il faut passer par le changement de la pompe complète par une autre d’occasion, je le ferai, mais pour l’instant, si je peux réparer, je préfère.
Je vais peut-être bientôt pouvoir essayer un autre régulateur, si mon vendeur du bon coin arrive enfin à communiquer dans la période diurne… J’attend.

Je n’ai jamais autant galéré sur une voiture, mais c’est aussi la première fois que je m’attaque à si technologique.
Ca me fait moins peur maintenant, mais je me suis promis que la prochaine ne sera pas un diesel de cette génération. De toutes façons, ça va être interdit, et c’est tant mieux comme ça.

A bientôt !
Journalisée
gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3133


« Répondre #143 le: 01 Août 2020, 17:21:34 »

Bonjour.
Je te proposais de faire un 0 à 100 parce que, à tort ou à raison, à relire tout ce post, je pense que ton moteur n'a pas de problème et qu'éventuellement c'est ton Synergy qui a cessé de fonctionner à un certain moment d'où la différence que tu as constatée. Un comparatif avec la mienne, qui est aussi en boite auto, pouvait être utile.
Pareil pour ton régulateur, qui au passage régule bien la HP (il y a un autre régulateur à bypass pour la BP), qui à mon avis n'a aucun problème:
l'ECU a en mémoire des courbes en fonction des paramètres que ses diverses sondes et capteurs relèvent. Par exemple pour une température et une pression extérieures données, une position de la pédale d'accelerateur (accelerations, décelerations), etc, l'ECU dit, il me faut tant de pression HP, si pour une raison ou pour une autre la pression qu'il relève n'est pas celle qu'il demande, il coupe tout. C'est ce que tu lit avec TOAF, requested et actual pressure.
Donc, si le moteur ne s'arrête pas, c'est que la pression correspond à la demande et que la pompe et son régulateur sont bons.
Et encore une fois, même en phase d'aspiration des pistons de la pompe HP, il n'est pas possible que de l'air soit aspiré puisque la pression à l'aspiration (fournie par la pompe BP) est supérieure à la pression atmosphérique. Encore une fois, fuite et pas prise d'air.

Fonctionnement du régulateur de pression: il reçoit des impulsions de 12v de l'ECU. Si il n'est pas alimenté, il est ouvert, un maximum de pression est envoyée au retour et la pression rampe est minimum, dans les 100bars si je me souviens bien, et insuffisante pour que le moteur tourne. En fonctionnement, l'ECU lui envoie des impulsions pour le fermer, et donc fermer la fuite, à une fréquence ajustée pour que la partie de pression envoyée au retour soit telle que la pression dans la rampe soit ce qu'elle doit être, calculée par l'ECU.

Pour les injecteurs, c'est pareil. Ca a l'air compliqué ces machins, mais c'est en fait hyper simple. Tu les charges en haute pression, qu'ils pulvérisent au travers d'une buse quand et pour le temps qu'on leur demande, tant que les trous de la buse ne sont pas bouchés, tant que la soupape est étanche et qu'ils ne "pissent" pas dans le cylindre, tant qu'ils s'ouvrent quand on leur demande, ça marche.... Et pareil pour eux, de l'air ne peut pas passer par là...

Ce n'est que mon avis et bien sur, tu fais ce que tu veux, mais je crois que tu perds ton temps et ton énergie, et éventuellement ton argent à chercher de ce coté-là et à courir après des bulles d'air.
Maintenant, je dis ça, je dis rien...
gisele
Journalisée
commodore
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 139


« Répondre #144 le: 01 Août 2020, 19:27:48 »

Bonsoir Gisèle,

Merci pour cette très belle reprise du fonctionnement de nos injections !
C’est du pur Gisèle…  :wink: :)

Je vais donc continuer à « chasser la bulle » de mon côté car je sais ce dont est capable cette voiture, et je souhaite vraiment le retrouver.
Je ne peux pas rouler telle qu’elle est aujourd’hui.
Donc, j’espère y arriver ( peut-être que je me paierais un diag chez un diéséliste ), et je vous tiendrai alors au courant.
Ca se fera vers l’automne, je pense…
Merci pour m'avoir accompagné déjà jusque là, je me sent beaucoup plus à l'aise avec cette voiture maintenant, même si elle ne veut toujours pas "se donner"...   :)
Je reste connecté.

Joël
        :saletetedeconquiditaurevoir:
« Dernière édition: 01 Août 2020, 19:31:00 par commodore » Journalisée
Jeff888
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 392


« Répondre #145 le: 02 Août 2020, 02:17:07 »

Bonsoir,

je suis assez d'accord avec Gisele.
Je penses que ta voiture à juste retrouver sa puissance initiale.
Après que tu veuilles retrouver ce que t'apportais le synergy, pourquoi pas, mais je penses que ton moteur fonctionne correctement.

Tu as aussi la possiblité de la passer au banc de puissance, et là, tu seras fixé.

Cdt

Jeff
Journalisée
Pages: 1 ... 6 7 8 9 [10]   Haut de page
Imprimer
Aller à: